Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Waves.activity/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Waves.activity/setup.py')
-rw-r--r--Waves.activity/setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/Waves.activity/setup.py b/Waves.activity/setup.py
new file mode 100644
index 0000000..c5a7ac5
--- /dev/null
+++ b/Waves.activity/setup.py
@@ -0,0 +1,5 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start("Waves")
+