Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpg@redhat.com>2005-07-06 23:05:39 (GMT)
committer Marco Pesenti Gritti <marco@src.gnome.org>2005-07-06 23:05:39 (GMT)
commit02383ed04e6a5c215d6d3d4b961bc73b58a23b37 (patch)
tree086f2170e92faa6e5e6618f0a847655b00b94bce /Makefile.am
parent6a456fd7b243b73177b1f9ddf9eddc315295b11a (diff)
This should solve the circular dep without requiring dir reorg!
2005-07-07 Marco Pesenti Gritti <mpg@redhat.com> * Makefile.am: * backend/Makefile.am: * properties/Makefile.am: * shell/Makefile.am: * thumbnailer/Makefile.am: This should solve the circular dep without requiring dir reorg! * shell/ev-window.c: (setup_view_from_metadata): Never restore window size/position when the window is already visible.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7c4883a..abf8666 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = lib cut-n-paste backend po help data
+SUBDIRS = lib cut-n-paste po help data
# Backends
@@ -16,9 +16,15 @@ if ENABLE_DVI
SUBDIRS += dvi
endif
+SUBDIRS += backend
+
+# Properties (library and application)
+
+SUBDIRS += properties
+
# Applications
-SUBDIRS += shell thumbnailer properties
+SUBDIRS += shell thumbnailer
intltool_extra = intltool-extract.in intltool-merge.in intltool-update.in