Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNickolay V. Shmyrev <nshmyrev@yandex.ru>2005-04-07 15:28:06 (GMT)
committer Nickolay V. Shmyrev <nshmyrev@src.gnome.org>2005-04-07 15:28:06 (GMT)
commitc3e1500a4815225f08e1b20dd066559e8c92c280 (patch)
tree7474fe16fce807cda4845df116fec07c60b161e6 /Makefile.am
parent52f67b9ce7a9f2282b2c85139d1d10f8c4df5786 (diff)
Recent files support.
2005-04-07 Nickolay V. Shmyrev <nshmyrev@yandex.ru> * cut-n-paste/recent-files/Makefile.am: * data/evince-ui.xml, shell/Makefile.am: * shell/ev-application.c, shell/ev-application.h: * shell/ev-window.c: Recent files support. * configure.ac: Added "ru" to ALL_LINGUAS. * dvju: new backend to support DJVU files. * dvi: new backend to support DVI. * configure.ac, Makefile.am, shell/Makefile.am, ev-window.c: * ev-application.c: Support for new backends. * help, ev-window.c, main.c shell/Makefile.am:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 17 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 41d8abd..1013b3f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,20 @@
-SUBDIRS = lib cut-n-paste data backend po pdf ps pixbuf shell thumbnailer
+SUBDIRS = lib cut-n-paste backend po help data
+
+# Backends
+
+SUBDIRS += pdf ps pixbuf
+
+if ENABLE_DJVU
+ SUBDIRS += djvu
+endif
+
+if ENABLE_DVI
+ SUBDIRS += dvi
+endif
+
+# Applications
+
+SUBDIRS += shell thumbnailer
intltool_extra = intltool-extract.in intltool-merge.in intltool-update.in