Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2004-12-22 00:44:41 (GMT)
committer Owen Taylor <otaylor@src.gnome.org>2004-12-22 00:44:41 (GMT)
commita4cf673a3347ec011ebc90b22b6541bae0b9f6b4 (patch)
treec083238873e7fd943411e0bb2e1a761adf716783 /backend/Makefile.am
parentd6198ac2024d229d47b631648fe8352ffb4d3e80 (diff)
Switch from .a to libtool convenience libraries.
Tue Dec 21 19:28:55 2004 Owen Taylor <otaylor@redhat.com> * pdf/{goo,fofi,splash,xpdf}/Makefile.am: Switch from .a to libtool convenience libraries. * shell/ev-window.c (ev_window_open): Hard code loading a PDF document. * backend/ev-document.h: Add a boolean return to load(), fix GError * to GError **. * pdf/xpdf/pdf-document.[ch] Makefile.am: Add a stub object for a PDF backend EvDocument.
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
index 1a2547e..cc0acf4 100644
--- a/backend/Makefile.am
+++ b/backend/Makefile.am
@@ -7,9 +7,9 @@ INCLUDES= \
$(EVINCE_DISABLE_DEPRECATED) \
$(NULL)
-noinst_LTLIBRARIES = liblibevbackend.la
+noinst_LTLIBRARIES = libevbackend.la
-liblibevbackend_la_SOURCES= \
+libevbackend_la_SOURCES= \
ev-document.c \
ev-document.h \
$(NULL)