Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/browser-plugin/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marcopg@litl.com>2009-03-16 20:08:21 (GMT)
committer Marco Pesenti Gritti <marcopg@litl.com>2010-07-27 22:04:21 (GMT)
commitd39981082070280a245a85d9b1f13fd7220eaf0d (patch)
tree2bef23e162154e896459ec81a1c24bd6d3bded6b /browser-plugin/Makefile.am
parent0b05393af8dbe1cb5652a08b58cb863ce5345b57 (diff)
Include binary version in the module file name
Diffstat (limited to 'browser-plugin/Makefile.am')
-rw-r--r--browser-plugin/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/browser-plugin/Makefile.am b/browser-plugin/Makefile.am
index 175726b..1f2fccd 100644
--- a/browser-plugin/Makefile.am
+++ b/browser-plugin/Makefile.am
@@ -8,11 +8,12 @@ libevince_plugin_la_SOURCES = \
scriptable.cpp \
scriptable.h
-libevince_plugin_la_CPPFLAGS = \
- -I$(top_srcdir)/libview \
- -DXP_UNIX \
- -DMOZ_X11 \
- $(BROWSER_PLUGIN_CFLAGS) \
+libevince_plugin_la_CPPFLAGS = \
+ -I$(top_srcdir)/libview \
+ -DXP_UNIX \
+ -DMOZ_X11 \
+ -DEV_BINARY_VERSION=\"$(EV_BINARY_VERSION)\" \
+ $(BROWSER_PLUGIN_CFLAGS) \
$(AM_CPPFLAGS)
libevince_plugin_la_LIBADD = \