Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGötz Waschk <waschk@mandriva.org>2007-09-05 08:41:22 (GMT)
committer Nickolay V. Shmyrev <nshmyrev@src.gnome.org>2007-09-05 08:41:22 (GMT)
commit084c2e5beb02de1e5ced358e782db12a502ea65b (patch)
tree83d1ee3bacff06e1339fbb92a583bd447cf07760 /configure.ac
parentc8c1c1382641f6d97e7dabc4d3bec6ea88103947 (diff)
Fixes desktop file issues. See bug #473471.
2007-09-05 Götz Waschk <waschk@mandriva.org> * configure.ac: * data/evince.desktop.in.in: Fixes desktop file issues. See bug #473471. svn path=/trunk/; revision=2665
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index c755d26..e303929 100644
--- a/configure.ac
+++ b/configure.ac
@@ -421,28 +421,28 @@ dnl ================== End of impress book checks ==============================
dnl =================== Mime types list ====================================================
if test "x$enable_pdf" = "xyes" ; then
- EVINCE_MIME_TYPES="application/pdf;application/x-bzpdf;application/x-gzpdf"
+ EVINCE_MIME_TYPES="application/pdf;application/x-bzpdf;application/x-gzpdf;"
fi
if test "x$enable_ps" = "xyes" ; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;application/postscript;application/x-bzpostscript;application/x-gzpostscript;image/x-eps;image/x-bzeps;image/x-gzeps"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}application/postscript;application/x-bzpostscript;application/x-gzpostscript;image/x-eps;image/x-bzeps;image/x-gzeps;"
fi
if test "x$enable_dvi" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;application/x-dvi"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}application/x-dvi;"
fi
if test "x$enable_djvu" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;image/vnd.djvu"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}image/vnd.djvu;"
fi
if test "x$enable_tiff" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;image/tiff"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}image/tiff;"
fi
if test "x$enable_comics" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;application/x-cbr;application/x-cbz"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}application/x-cbr;application/x-cbz;"
fi
if test "x$enable_pixbuf" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;image/*"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}image/*;"
fi
if test "x$enable_impress" = "xyes"; then
- EVINCE_MIME_TYPES="$EVINCE_MIME_TYPES;application/vnd.sun.xml.impress;application/vnd.oasis.opendocument.presentation"
+ EVINCE_MIME_TYPES="${EVINCE_MIME_TYPES}application/vnd.sun.xml.impress;application/vnd.oasis.opendocument.presentation;"
fi
AC_SUBST(EVINCE_MIME_TYPES)