Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorWouter Bolsterlee <wbolster@svn.gnome.org>2008-01-13 14:31:59 (GMT)
committer Wouter Bolsterlee <wbolster@src.gnome.org>2008-01-13 14:31:59 (GMT)
commit2c08eeda6b9db68b504bbfb41459c214adad8dbd (patch)
tree99a7446106bce235d7d8dbb1cd6edd25dc0cfbef /configure.ac
parent000eafdee177fc61c61b0632eccf82d8643203a2 (diff)
Get the nautilus extension dir properly instead of using a hack. Fixes bug
2008-01-13 Wouter Bolsterlee <wbolster@svn.gnome.org> * properties/Makefile.am: Get the nautilus extension dir properly instead of using a hack. Fixes bug #505359. svn path=/trunk/; revision=2820
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index afd29ed..0b4a765 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,6 +188,8 @@ AC_ARG_ENABLE(nautilus,
if test x$ENABLE_NAUTILUS = "xyes" ; then
PKG_CHECK_MODULES(NAUTILUS, gtk+-x11-2.0 $MM gthread-2.0 libnautilus-extension,
[HAVE_NAUTILUS=yes], [HAVE_NAUTILUS=no])
+ NAUTILUS_EXTENSION_DIR=`$PKG_CONFIG --variable=extensiondir libnautilus-extension`
+ AC_SUBST(NAUTILUS_EXTENSION_DIR)
fi
AC_SUBST(NAUTILUS_CFLAGS)