Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavide Capodaglio <davidecapod@gmail.com>2009-05-20 16:02:03 (GMT)
committer Carlos Garcia Campos <carlosgc@gnome.org>2009-05-20 16:04:14 (GMT)
commitf73ef450f00bd6e8d89d4a102d7cb8447c67c8f1 (patch)
tree4fb19a89b54e0b8103e3c9436f8ce8f8b68a0cb9 /configure.ac
parente9d4aef95a3e82536a24ba081b3886c7116e1029 (diff)
[pdf] Parse xml metadata to detect PDF/A documents
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e84d30b..0c9e38a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -357,7 +357,7 @@ AC_ARG_ENABLE(pdf,
if test "x$enable_pdf" = "xyes"; then
POPPLER_REQUIRED=0.11.0
- PKG_CHECK_MODULES(POPPLER, poppler-glib >= $POPPLER_REQUIRED,enable_pdf=yes,enable_pdf=no)
+ PKG_CHECK_MODULES(POPPLER, poppler-glib >= $POPPLER_REQUIRED libxml-2.0 >= $LIBXML_REQUIRED,enable_pdf=yes,enable_pdf=no)
if test "x$enable_pdf" = "xyes"; then
AC_DEFINE([ENABLE_PDF], [1], [Enable pdf support.])