Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas de Grenier de Latour <degrenier@easyconnect.fr>2005-05-09 09:09:19 (GMT)
committer Marco Pesenti Gritti <marco@src.gnome.org>2005-05-09 09:09:19 (GMT)
commitf87a1b4d8bc5a086a4fb97f7e115ed86c4fd62fe (patch)
tree5cb6088224c04f9850b2400a144257405f8ec6b6 /configure.ac
parentf2f4f3a6ba165253204a86048e69656c01ebcf27 (diff)
Make --disable really disable
2005-05-09 Thomas de Grenier de Latour <degrenier@easyconnect.fr> * configure.ac: Make --disable really disable
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index dfe8d9d..5f0cd9c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,7 +106,7 @@ dnl ======================== End of ggv checks =================================
dnl ================== djvu checks ===================================================
AC_ARG_ENABLE(djvu,
- [AC_HELP_STRING([--enable-djvu], [Compile with support of djvu viewer])],enable_djvu=yes,enable_djvu=no)
+ [AC_HELP_STRING([--enable-djvu], [Compile with support of djvu viewer])],enable_djvu="$enableval",enable_djvu=no)
if test "x$enable_djvu" = "xyes"; then
AC_CHECK_HEADERS([libdjvu/ddjvuapi.h],enable_djvu=yes,enable_djvu=no,)
@@ -126,10 +126,10 @@ dnl ================== End of djvu checks ======================================
dnl ================== dvi checks ===================================================
AC_ARG_ENABLE(dvi,
- [AC_HELP_STRING([--enable-dvi], [Compile with support of dvi viewer])],enable_dvi=yes,enable_dvi=no)
+ [AC_HELP_STRING([--enable-dvi], [Compile with support of dvi viewer])],enable_dvi="$enableval",enable_dvi=no)
AC_ARG_ENABLE(t1lib,
- [AC_HELP_STRING([--enable-t1lib], [Compile with support of t1lib for type1 fonts in dvi])],enable_type1_fonts=yes,enable_type1_fonts=no)
+ [AC_HELP_STRING([--enable-t1lib], [Compile with support of t1lib for type1 fonts in dvi])],enable_type1_fonts="$enableval",enable_type1_fonts=no)
if test "x$enable_dvi" = "xyes"; then
AC_C_CONST