Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/fileformatchooser/Makefile.am
diff options
context:
space:
mode:
authorCarl-Anton Ingmarsson <c-a.ingmarsson@oktv.se>2007-12-30 16:27:31 (GMT)
committer Carlos Garcia Campos <carlosgc@src.gnome.org>2007-12-30 16:27:31 (GMT)
commitec8b42c7daf3f2727a6d2d517922dfa699b35bbc (patch)
tree65307c384885cc89aaae023b5e95d3d383190df5 /cut-n-paste/fileformatchooser/Makefile.am
parent09ab2eb203c380d4a952adaa44d5bd4a6f83fe07 (diff)
Allow exporting images in any format supported by GdkPixbuf. Fixes bug
2007-12-30 Carl-Anton Ingmarsson <c-a.ingmarsson@oktv.se> * configure.ac: * cut-n-paste/Makefile.am: * cut-n-paste/fileformatchooser/Makefile.am: * cut-n-paste/fileformatchooser/egg-macros.h: * cut-n-paste/fileformatchooser/eggfileformatchooser.[ch]: * shell/Makefile.am: * shell/ev-window.c: (image_save_dialog_response_cb), (ev_view_popup_cmd_save_image_as): Allow exporting images in any format supported by GdkPixbuf. Fixes bug #500209. svn path=/trunk/; revision=2791
Diffstat (limited to 'cut-n-paste/fileformatchooser/Makefile.am')
-rw-r--r--cut-n-paste/fileformatchooser/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/cut-n-paste/fileformatchooser/Makefile.am b/cut-n-paste/fileformatchooser/Makefile.am
new file mode 100644
index 0000000..ef481e6
--- /dev/null
+++ b/cut-n-paste/fileformatchooser/Makefile.am
@@ -0,0 +1,11 @@
+noinst_LTLIBRARIES = libfileformatchooser.la
+libfileformatchooser_la_SOURCES = \
+ eggfileformatchooser.c \
+ eggfileformatchooser.h \
+ egg-macros.h
+
+libfileformatchooser_la_CFLAGS = \
+ -I$(top_srcdir)/lib \
+ $(LIB_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)