Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/gail-util/Makefile.am
diff options
context:
space:
mode:
authorDaniel Garcia <danigm@yaco.es>2010-06-26 14:58:09 (GMT)
committer Carlos Garcia Campos <carlosgc@gnome.org>2010-06-26 14:58:09 (GMT)
commit1f05f447a3129026d8a81ea7a0ebfc31d91a8c41 (patch)
tree1a6ef3d09c7f3fbd5faced4da172bb4c3d725c75 /cut-n-paste/gail-util/Makefile.am
parent8aee99a80b90082b339695e848cf03e8fbf4f6b2 (diff)
Add gail-util to cut-n-paste
Diffstat (limited to 'cut-n-paste/gail-util/Makefile.am')
-rw-r--r--cut-n-paste/gail-util/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/cut-n-paste/gail-util/Makefile.am b/cut-n-paste/gail-util/Makefile.am
new file mode 100644
index 0000000..5053f11
--- /dev/null
+++ b/cut-n-paste/gail-util/Makefile.am
@@ -0,0 +1,17 @@
+noinst_LTLIBRARIES = libgail.la
+libgail_la_SOURCES = \
+ gailtextutil.h \
+ gailtextutil.c \
+ gailmisc.h \
+ gailmisc.c
+
+libgail_la_CPPFLAGS = \
+ $(AM_CPPFLAGS)
+
+libgail_la_CFLAGS = \
+ $(SHELL_CORE_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
+ $(AM_CFLAGS)
+
+-include $(top_srcdir)/git.mk