Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/toolbar-editor/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpg@redhat.com>2005-05-22 10:59:56 (GMT)
committer Marco Pesenti Gritti <marco@src.gnome.org>2005-05-22 10:59:56 (GMT)
commitf53170c757581dd74f34d14c6e70e9a9cf614ff1 (patch)
treed24710731171293e72a2d833835be1812f660a58 /cut-n-paste/toolbar-editor/Makefile.am
parent00062a68c0e383ba1b89288f2480a8b8690f5560 (diff)
Sync
2005-05-22 Marco Pesenti Gritti <mpg@redhat.com> * cut-n-paste/recent-files/egg-recent-item.c: (egg_recent_item_get_short_name): * cut-n-paste/toolbar-editor/Makefile.am: * cut-n-paste/toolbar-editor/egg-editable-toolbar.c: (new_pixbuf_from_widget): * cut-n-paste/toolbar-editor/egg-editable-toolbar.h: * cut-n-paste/toolbar-editor/egg-marshal.c: * cut-n-paste/toolbar-editor/egg-toolbar-editor.c: * cut-n-paste/toolbar-editor/egg-toolbars-model.c: Sync
Diffstat (limited to 'cut-n-paste/toolbar-editor/Makefile.am')
-rw-r--r--cut-n-paste/toolbar-editor/Makefile.am19
1 files changed, 13 insertions, 6 deletions
diff --git a/cut-n-paste/toolbar-editor/Makefile.am b/cut-n-paste/toolbar-editor/Makefile.am
index a2e5c46..95157ff 100644
--- a/cut-n-paste/toolbar-editor/Makefile.am
+++ b/cut-n-paste/toolbar-editor/Makefile.am
@@ -4,17 +4,23 @@ INCLUDES = $(TOOLBAR_EDITOR_CFLAGS) \
noinst_LTLIBRARIES = libtoolbareditor.la
-libtoolbareditor_la_SOURCES = \
+EGGSOURCES = \
egg-toolbars-model.c \
egg-editable-toolbar.c \
- egg-toolbar-editor.c \
- egg-marshal.c \
- eggmarshalers.c
+ egg-toolbar-editor.c
-noinst_HEADERS = \
+EGGHEADERS = \
+ eggintl.h \
egg-toolbars-model.h \
egg-editable-toolbar.h \
- egg-toolbar-editor.h \
+ egg-toolbar-editor.h
+
+libtoolbareditor_la_SOURCES = \
+ $(EGGSOURCES) \
+ eggmarshalers.c
+
+noinst_HEADERS = \
+ $(EGGHEADERS) \
eggmarshalers.h
BUILT_SOURCES = eggmarshalers.h eggmarshalers.c
@@ -31,6 +37,7 @@ egg-marshal.c: eggmarshalers.c eggmarshalers.h
EXTRA_DIST= \
eggmarshalers.list
+EGGFILES=$(EGGSOURCES) $(EGGHEADERS)
EGGDIR=$(srcdir)/../../../libegg/libegg
regenerate-built-sources:
EGGFILES="$(EGGFILES) eggmarshalers.list" EGGDIR="$(EGGDIR)" $(top_srcdir)/cut-n-paste/update-from-egg.sh