Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/libview/Makefile.am
diff options
context:
space:
mode:
authorCarlos Garcia Campos <carlosgc@gnome.org>2010-01-03 17:27:30 (GMT)
committer Carlos Garcia Campos <carlosgc@gnome.org>2010-01-03 20:14:12 (GMT)
commit6d690c345c434c074333fa0971af0406eeb2719e (patch)
treefdce17a18ac7feeb74e83ce5b14539f91f1b46fd /libview/Makefile.am
parent21d88b14be9a2baee57341ae128bcd31bba7848f (diff)
[libview] Add EvViewPresentation to implement presentation mode
It's a new view that contains all the EvView features that are specific to presentation mode.
Diffstat (limited to 'libview/Makefile.am')
-rw-r--r--libview/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/libview/Makefile.am b/libview/Makefile.am
index 95d9f29..b4edc57 100644
--- a/libview/Makefile.am
+++ b/libview/Makefile.am
@@ -15,9 +15,10 @@ INST_H_FILES = \
ev-document-model.h \
ev-jobs.h \
ev-job-scheduler.h \
- ev-print-operation.h \
+ ev-print-operation.h \
ev-stock-icons.h \
ev-view.h \
+ ev-view-presentation.h \
ev-view-type-builtins.h
headerdir = $(includedir)/evince/$(EV_API_VERSION)/libview
@@ -30,7 +31,7 @@ libevview_la_SOURCES = \
ev-job-scheduler.c \
ev-page-cache.c \
ev-pixbuf-cache.c \
- ev-print-operation.c \
+ ev-print-operation.c \
ev-stock-icons.c \
ev-timeline.c \
ev-transition-animation.c \
@@ -38,6 +39,7 @@ libevview_la_SOURCES = \
ev-view-accessible.c \
ev-view-marshal.c \
ev-view-cursor.c \
+ ev-view-presentation.c \
ev-view-type-builtins.c \
$(NOINST_H_FILES) \
$(INST_H_FILES)