Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/goo/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2004-12-22 00:44:41 (GMT)
committer Owen Taylor <otaylor@src.gnome.org>2004-12-22 00:44:41 (GMT)
commita4cf673a3347ec011ebc90b22b6541bae0b9f6b4 (patch)
treec083238873e7fd943411e0bb2e1a761adf716783 /pdf/goo/Makefile.am
parentd6198ac2024d229d47b631648fe8352ffb4d3e80 (diff)
Switch from .a to libtool convenience libraries.
Tue Dec 21 19:28:55 2004 Owen Taylor <otaylor@redhat.com> * pdf/{goo,fofi,splash,xpdf}/Makefile.am: Switch from .a to libtool convenience libraries. * shell/ev-window.c (ev_window_open): Hard code loading a PDF document. * backend/ev-document.h: Add a boolean return to load(), fix GError * to GError **. * pdf/xpdf/pdf-document.[ch] Makefile.am: Add a stub object for a PDF backend EvDocument.
Diffstat (limited to 'pdf/goo/Makefile.am')
-rw-r--r--pdf/goo/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/pdf/goo/Makefile.am b/pdf/goo/Makefile.am
index 65502ab..793ee87 100644
--- a/pdf/goo/Makefile.am
+++ b/pdf/goo/Makefile.am
@@ -2,9 +2,9 @@ INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/pdf
-noinst_LIBRARIES = libGoo.a
+noinst_LTLIBRARIES = libGoo.la
-libGoo_a_SOURCES = \
+libGoo_la_SOURCES = \
GHash.cc \
GHash.h \
GList.cc \