Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/xpdf/Makefile.am
diff options
context:
space:
mode:
authorMartin Kretzschmar <m_kretzschmar@gmx.net>2003-02-26 17:44:53 (GMT)
committer Martin Kretzschmar <mkretzschmar@src.gnome.org>2003-02-26 17:44:53 (GMT)
commit8f31a8727ebd8e58b2f31781d9de7760473665e0 (patch)
tree7cc5c67e57d5689028b99ef042963bd12998adaf /pdf/xpdf/Makefile.am
parent939b9d12f2919ceea85575e6b7e1d67874da91a8 (diff)
get glade file from its installed location. Martin, repeat after me: I
2003-02-26 Martin Kretzschmar <m_kretzschmar@gmx.net> * xpdf/pdf-properties-display.c (gpdf_properties_display_setup_glade): get glade file from its installed location. Martin, repeat after me: I Will Test The Installed Program. * xpdf/Makefile.am: Added the Glade file to the dist. (Originally by Ross, thanks) 2003-02-26 Ross Burton <ross@burtonini.com> * gpdf.desktop: Fix so that it validates. * Makefile.am: Install the .desktop file into the correct folder. Also remove intltool-*, which are generated.
Diffstat (limited to 'pdf/xpdf/Makefile.am')
-rw-r--r--pdf/xpdf/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/pdf/xpdf/Makefile.am b/pdf/xpdf/Makefile.am
index d346d60..1e4e466 100644
--- a/pdf/xpdf/Makefile.am
+++ b/pdf/xpdf/Makefile.am
@@ -246,5 +246,8 @@ CLEANFILES = $(server_DATA) $(BUILT_SOURCES)
DISTCLEANFILES = $(server_in_files:.server.in.in=.server.in)
EXTRA_DIST = $(stock_DATA) \
- gpdf-marshal.list \
- $(server_in_files) config.h $(ui_DATA)
+ gpdf-marshal.list \
+ $(server_in_files) \
+ config.h \
+ $(ui_DATA) \
+ $(glade_DATA)