Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@gnome.org>2009-06-15 10:24:18 (GMT)
committer Christian Persch <chpe@gnome.org>2009-06-15 10:24:18 (GMT)
commit6b0627d3a1dd1b8cbe56a6d86b26402d431b3989 (patch)
tree8dd1b3785b8e0601de4d327aea037ba1c5a3f61f /shell/Makefile.am
parentb544d50d45d476a523fbb55c564eb8b6dd015cac (diff)
Append LDFLAGS
Don't replace LDFLAGS, just append to them.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 2b3b621..acca9b9 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -87,8 +87,10 @@ evince_SOURCES= \
ev-sidebar-thumbnails.h \
main.c
+evince_LDFLAGS = $(AM_LDFLAGS)
+
if PLATFORM_WIN32
-evince_LDFLAGS = -mwindows
+evince_LDFLAGS += -mwindows
endif
evince_LDADD= \