Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javierjc1982@gmail.com>2009-07-22 00:27:19 (GMT)
committer Nickolay V. Shmyrev <nshmyrev@yandex.ru>2009-07-22 00:27:19 (GMT)
commit7b5e14ea3df691578a091c563be0081ff850a367 (patch)
tree830bdd24a2729f59dcc859cbc2513b0e64ea75d5 /shell/Makefile.am
parent5b96694056a9bfbbeca84a44dfbe9eb82d684e10 (diff)
[build] Use AM_V_GEN to make custom commands silent
See bug #585355 for details
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 29b7e46..0175b5a 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -116,14 +116,14 @@ EXTRA_DIST = ev-marshal.list \
ev-marshal.h: $(srcdir)/ev-marshal.list
- $(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --header > ev-marshal.h
+ $(AM_V_GEN)$(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --header > ev-marshal.h
ev-marshal.c: $(srcdir)/ev-marshal.list
echo '#include "ev-marshal.h"' > ev-marshal.c
- $(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --body >> ev-marshal.c
+ $(AM_V_GEN)$(GLIB_GENMARSHAL) --prefix=ev_marshal $(srcdir)/ev-marshal.list --body >> ev-marshal.c
DISTCLEANFILES= \
ev-application-service.h
ev-application-service.h: $(srcdir)/ev-application-service.xml
- dbus-binding-tool --prefix=ev_application --mode=glib-server --output=ev-application-service.h $(srcdir)/ev-application-service.xml
+ $(AM_V_GEN)dbus-binding-tool --prefix=ev_application --mode=glib-server --output=ev-application-service.h $(srcdir)/ev-application-service.xml