Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2005-05-22 03:21:31 (GMT)
committer Jonathan Blandford <jrb@src.gnome.org>2005-05-22 03:21:31 (GMT)
commitdbf6fafd2939f4ff959d2eff4181f880ebd7ceaf (patch)
treef7b1919c60aeadf4e491710c6f364e2f9dbb7e16 /shell/Makefile.am
parent149bce2cdc9dc615871a6c3626cf7a72275aff3c (diff)
Rough TIFF backend.
Sat May 21 23:18:30 2005 Jonathan Blandford <jrb@redhat.com> * tiff/tiff-document.c: Rough TIFF backend.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 032735d..43279e5 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -10,6 +10,7 @@ INCLUDES= \
-I$(top_srcdir)/backend \
-I$(top_srcdir)/pdf \
-I$(top_srcdir)/pixbuf \
+ -I$(top_srcdir)/tiff \
-I$(top_srcdir)/ps \
-I$(top_srcdir)/djvu \
-I$(top_srcdir)/dvi \
@@ -29,6 +30,7 @@ libevbackendfactory_la_SOURCES= \
libevbackendfactory_la_LIBADD = \
$(top_builddir)/pdf/libpdfdocument.la \
$(top_builddir)/pixbuf/libpixbufdocument.la \
+ $(top_builddir)/tiff/libtiffdocument.la \
$(top_builddir)/ps/libgtkgs.la \
$(top_builddir)/backend/libevbackend.la \
$(NULL)
@@ -84,6 +86,7 @@ evince_SOURCES= \
evince_LDADD= \
$(SHELL_LIBS) \
+ $(LIBTIFF) \
$(top_builddir)/cut-n-paste/recent-files/librecent.la \
$(top_builddir)/cut-n-paste/zoom-control/libephymisc.la \
$(top_builddir)/cut-n-paste/zoom-control/libephywidgets.la \