Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorNickolay V. Shmyrev <nshmyrev@yandex.ru>2008-09-07 16:27:14 (GMT)
committer Nickolay V. Shmyrev <nshmyrev@src.gnome.org>2008-09-07 16:27:14 (GMT)
commitcfe4ba6711c12ea9ad1ddba4cbd60e964715170b (patch)
tree6efd3a235a74e8c092dfa1e96d5831d1b8595b10 /test/Makefile.am
parentc8ff46f7c9444ea484ac85b5a8a68d0905acad84 (diff)
Patch for case unsensitive page label match by Michael Lee. See bug
2008-09-07 Nickolay V. Shmyrev <nshmyrev@yandex.ru> * shell/ev-page-cache.c (ev_page_cache_set_page_label): Patch for case unsensitive page label match by Michael Lee. See bug #550136. * shell/ev-page-action.c (create_tool_item): * test/Makefile.am: * test/test1.py: * test/test4.py: * test/test5.py: Added test for the above and updated other tests. svn path=/trunk/; revision=3161
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index db56b57..aa562d3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,15 @@
-dist_check_SCRIPTS = test1.py test2.py test3.py test4.py
+dist_check_SCRIPTS = \
+ test1.py \
+ test2.py \
+ test3.py \
+ test4.py \
+ test5.py
TESTS = $(dist_check_SCRIPTS)
-EXTRA_DIST = test-encrypt.pdf test-links.pdf test-mime.bin
+EXTRA_DIST = \
+ test-encrypt.pdf \
+ test-links.pdf \
+ test-mime.bin \
+ test-page-labels.pdf