Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/tiff/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2005-05-22 03:21:31 (GMT)
committer Jonathan Blandford <jrb@src.gnome.org>2005-05-22 03:21:31 (GMT)
commitdbf6fafd2939f4ff959d2eff4181f880ebd7ceaf (patch)
treef7b1919c60aeadf4e491710c6f364e2f9dbb7e16 /tiff/Makefile.am
parent149bce2cdc9dc615871a6c3626cf7a72275aff3c (diff)
Rough TIFF backend.
Sat May 21 23:18:30 2005 Jonathan Blandford <jrb@redhat.com> * tiff/tiff-document.c: Rough TIFF backend.
Diffstat (limited to 'tiff/Makefile.am')
-rw-r--r--tiff/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tiff/Makefile.am b/tiff/Makefile.am
new file mode 100644
index 0000000..ce4b8bd
--- /dev/null
+++ b/tiff/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/backend \
+ $(GTK_CFLAGS) \
+ -ltiff \
+ -DDATADIR=\""$(datadir)"\"
+
+noinst_LTLIBRARIES = libtiffdocument.la
+
+libtiffdocument_la_SOURCES = \
+ tiff-document.c \
+ tiff-document.h