Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ccf05b..8f0cec1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,12 +2,16 @@ SUBDIRS = lib cut-n-paste backend po help data
# Backends
-SUBDIRS += pdf ps pixbuf tiff
+SUBDIRS += pdf ps pixbuf
if ENABLE_DJVU
SUBDIRS += djvu
endif
+if ENABLE_TIFF
+ SUBDIRS += tiff
+endif
+
if ENABLE_DVI
SUBDIRS += dvi
endif