Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 17 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 41d8abd..1013b3f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,20 @@
-SUBDIRS = lib cut-n-paste data backend po pdf ps pixbuf shell thumbnailer
+SUBDIRS = lib cut-n-paste backend po help data
+
+# Backends
+
+SUBDIRS += pdf ps pixbuf
+
+if ENABLE_DJVU
+ SUBDIRS += djvu
+endif
+
+if ENABLE_DVI
+ SUBDIRS += dvi
+endif
+
+# Applications
+
+SUBDIRS += shell thumbnailer
intltool_extra = intltool-extract.in intltool-merge.in intltool-update.in