Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9fa9710..de2524a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,10 +14,19 @@ if ENABLE_THUMBNAILER
SUBDIRS += thumbnailer
endif
+NULL =
+
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
- evince-backend-$(EV_API_VERSION).pc \
- evince-view-$(EV_API_VERSION).pc
+ evince-document-$(EV_API_VERSION).pc \
+ evince-view-$(EV_API_VERSION).pc \
+ $(NULL)
+
+headerdir = $(includedir)/evince/$(EV_API_VERSION)
+header_DATA = \
+ evince-document.h \
+ evince-view.h \
+ $(NULL)
# Applications