Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
index db21e4c..f92c607 100644
--- a/backend/Makefile.am
+++ b/backend/Makefile.am
@@ -7,6 +7,7 @@ INCLUDES= \
-I$(top_srcdir)/ps \
-I$(top_srcdir)/djvu \
-I$(top_srcdir)/dvi \
+ -I$(top_srcdir)/impress \
-I$(top_srcdir)/comics \
$(BACKEND_CFLAGS) \
$(WARN_CFLAGS) \
@@ -83,6 +84,11 @@ libevbackend_la_LIBADD += \
$(top_builddir)/comics/libcomicsdocument.la
endif
+if ENABLE_IMPRESS
+libevbackend_la_LIBADD += \
+ $(top_builddir)/impress/libimpressdocument.la
+endif
+
BUILT_SOURCES= \
ev-backend-marshalers.h \
ev-backend-marshalers.c