Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/pdf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/pdf/Makefile.am')
-rw-r--r--backend/pdf/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/backend/pdf/Makefile.am b/backend/pdf/Makefile.am
new file mode 100644
index 0000000..38d0831
--- /dev/null
+++ b/backend/pdf/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libdocument \
+ $(BACKEND_CFLAGS) \
+ $(POPPLER_CFLAGS) \
+ $(WARN_CXXFLAGS) \
+ $(DISABLE_DEPRECATED)
+
+noinst_LTLIBRARIES = libpdfdocument.la
+
+libpdfdocument_la_SOURCES = \
+ ev-poppler.cc \
+ ev-poppler.h