Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/pixbuf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/pixbuf/Makefile.am')
-rw-r--r--backend/pixbuf/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/backend/pixbuf/Makefile.am b/backend/pixbuf/Makefile.am
new file mode 100644
index 0000000..b81e1c8
--- /dev/null
+++ b/backend/pixbuf/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libdocument \
+ $(BACKEND_CFLAGS)
+
+noinst_LTLIBRARIES = libpixbufdocument.la
+
+libpixbufdocument_la_SOURCES = \
+ pixbuf-document.c \
+ pixbuf-document.h