Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/ps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/ps/Makefile.am')
-rw-r--r--backend/ps/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/backend/ps/Makefile.am b/backend/ps/Makefile.am
new file mode 100644
index 0000000..499eee3
--- /dev/null
+++ b/backend/ps/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libdocument \
+ $(BACKEND_CFLAGS) \
+ $(WARN_CFLAGS)
+
+# $(DISABLE_DEPRECATED)
+
+noinst_LTLIBRARIES = libpsdocument.la
+
+libpsdocument_la_SOURCES = \
+ gsio.c \
+ gsio.h \
+ gstypes.h \
+ ps.c \
+ ps.h \
+ ps-document.c \
+ ps-document.h \
+ gsdefaults.c \
+ gsdefaults.h
+