Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/tiff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/tiff/Makefile.am')
-rw-r--r--backend/tiff/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/backend/tiff/Makefile.am b/backend/tiff/Makefile.am
new file mode 100644
index 0000000..f89e9d9
--- /dev/null
+++ b/backend/tiff/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libdocument \
+ $(BACKEND_CFLAGS)
+
+noinst_LTLIBRARIES = libtiffdocument.la
+
+libtiffdocument_la_SOURCES = \
+ tiff-document.c \
+ tiff-document.h \
+ tiff2ps.c \
+ tiff2ps.h