Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 823e5ce..227b020 100644
--- a/configure.ac
+++ b/configure.ac
@@ -58,10 +58,12 @@ AC_MSG_RESULT([$enable_dbus])
if test "x$enable_dbus" = "xyes" ; then
AC_DEFINE([ENABLE_DBUS],[1],[Define if DBUS support is enabled])
+ AC_DEFINE([ENABLE_METADATA],[1],[Define if metadata support is enabled])
PKG_CHECK_MODULES([DBUS], [dbus-glib-1 >= $DBUS_GLIB_REQUIRED])
fi
AM_CONDITIONAL([ENABLE_DBUS], [test "x$enable_dbus" = "xyes"])
+AM_CONDITIONAL([ENABLE_METADATA], [test "x$enable_dbus" = "xyes"])
dnl Compile with disable-deprecated switches