Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/recent-files/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/recent-files/Makefile.am')
-rw-r--r--cut-n-paste/recent-files/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cut-n-paste/recent-files/Makefile.am b/cut-n-paste/recent-files/Makefile.am
index aa490a4..bd05134 100644
--- a/cut-n-paste/recent-files/Makefile.am
+++ b/cut-n-paste/recent-files/Makefile.am
@@ -1,7 +1,7 @@
NULL =
INCLUDES = \
- $(EGG_CFLAGS) \
+ $(RECENT_FILES_CFLAGS) \
$(NULL)
# Uses the deprecated GnomeIconTheme
@@ -27,4 +27,4 @@ EXTRA_DIST = update-from-egg.sh
EGGDIR=$(srcdir)/../../../libegg/libegg/recent-files
regenerate-built-sources:
- EGGFILES="$(EGG_FILES)" EGGDIR="$(EGGDIR)" $(srcdir)/update-from-egg.sh
+ EGGFILES="$(EGG_FILES)" EGGDIR="$(EGGDIR)" $(top_srcdir)/cut-n-paste/update-from-egg.sh