Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/toolbar-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/toolbar-editor/Makefile.am')
-rw-r--r--cut-n-paste/toolbar-editor/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cut-n-paste/toolbar-editor/Makefile.am b/cut-n-paste/toolbar-editor/Makefile.am
index 26e0b5f..3bd7b28 100644
--- a/cut-n-paste/toolbar-editor/Makefile.am
+++ b/cut-n-paste/toolbar-editor/Makefile.am
@@ -13,19 +13,19 @@ noinst_HEADERS = \
eggmarshalers.h \
eggintl.h
-noinst_LTLIBRARIES = libegg.la
+noinst_LTLIBRARIES = libtoolbareditor.la
-libegg_la_SOURCES = \
+libtoolbareditor_la_SOURCES = \
$(BUILT_SOURCES) \
$(EGGSOURCES) \
$(EGGHEADERS)
-libegg_la_CPPFLAGS = \
+libtoolbareditor_la_CPPFLAGS = \
-I$(top_builddir)/lib/egg \
-DCURSOR_DIR=\"$(pkgdatadir)/art\" \
$(AM_CPPFLAGS)
-libegg_la_CFLAGS = \
+libtoolbareditor_la_CFLAGS = \
$(TOOLBAR_EDITOR_CFLAGS) \
$(AM_CFLAGS)