Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/toolbar-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/toolbar-editor/Makefile.am')
-rw-r--r--cut-n-paste/toolbar-editor/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/cut-n-paste/toolbar-editor/Makefile.am b/cut-n-paste/toolbar-editor/Makefile.am
index fa56a49..a01c155 100644
--- a/cut-n-paste/toolbar-editor/Makefile.am
+++ b/cut-n-paste/toolbar-editor/Makefile.am
@@ -1,5 +1,3 @@
-QUIET_GEN = $(Q:@=@echo ' GEN '$@;)
-
EGGSOURCES = \
egg-editable-toolbar.c \
egg-toolbars-model.c \
@@ -46,19 +44,19 @@ stamp_files = \
eggmarshalers.h: stamp-eggmarshalers.h
@true
stamp-eggmarshalers.h: eggmarshalers.list
- $(QUIET_GEN)$(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header > eggmarshalers.h \
+ $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header > eggmarshalers.h \
&& echo timestamp > $(@F)
eggmarshalers.c: stamp-eggmarshalers.c
@true
stamp-eggmarshalers.c: eggmarshalers.list
- $(QUIET_GEN)$(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header --body > eggmarshalers.c \
+ $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header --body > eggmarshalers.c \
&& echo timestamp > $(@F)
eggtypebuiltins.c: stamp-eggtypebuiltins.c
@true
stamp-eggtypebuiltins.c: $(EGGHEADERS)
- $(QUIET_GEN)( cd $(srcdir) && $(GLIB_MKENUMS) \
+ ( cd $(srcdir) && $(GLIB_MKENUMS) \
--fhead "#include <config.h>\n\n" \
--fhead "#include \"eggtypebuiltins.h\"\n\n" \
--fprod "\n/* enumerations from \"@filename@\" */" \
@@ -79,7 +77,7 @@ stamp-eggtypebuiltins.c: $(EGGHEADERS)
eggtypebuiltins.h: stamp-eggtypebuiltins.h
@true
stamp-eggtypebuiltins.h: $(EGGHEADERS)
- $(QUIET_GEN)( cd $(srcdir) && $(GLIB_MKENUMS) \
+ ( cd $(srcdir) && $(GLIB_MKENUMS) \
--fhead "#ifndef __EGGTYPEBUILTINS_H__\n" \
--fhead "#define __EGGTYPEBUILTINS_H__ 1\n\n" \
--fhead "#include <glib-object.h>\n\n" \