Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/toolbar-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/toolbar-editor/Makefile.am')
-rw-r--r--cut-n-paste/toolbar-editor/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/cut-n-paste/toolbar-editor/Makefile.am b/cut-n-paste/toolbar-editor/Makefile.am
index 1c9a09d..c2b86e6 100644
--- a/cut-n-paste/toolbar-editor/Makefile.am
+++ b/cut-n-paste/toolbar-editor/Makefile.am
@@ -20,12 +20,16 @@ libtoolbareditor_la_SOURCES = \
$(EGGSOURCES) \
$(EGGHEADERS)
+libtoolbareditor_la_LIBADD = $(TOOLBAR_EDITOR_LIBS)
+
libtoolbareditor_la_CPPFLAGS = \
-I$(top_builddir)/lib/egg \
$(AM_CPPFLAGS)
libtoolbareditor_la_CFLAGS = \
$(TOOLBAR_EDITOR_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
-DCURSOR_DIR=\"$(pkgdatadir)\" \
$(AM_CFLAGS)