Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/zoom-control/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/zoom-control/Makefile.am')
-rw-r--r--cut-n-paste/zoom-control/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/cut-n-paste/zoom-control/Makefile.am b/cut-n-paste/zoom-control/Makefile.am
new file mode 100644
index 0000000..fa8ec2c
--- /dev/null
+++ b/cut-n-paste/zoom-control/Makefile.am
@@ -0,0 +1,36 @@
+noinst_LTLIBRARIES = libephymisc.la libephywidgets.la
+
+libephywidgets_la_SOURCES = \
+ ephy-zoom-action.h \
+ ephy-zoom-action.c \
+ ephy-zoom-control.c \
+ ephy-zoom-control.h
+
+libephywidgets_la_CPPFLAGS = \
+ -I$(top_builddir)/lib \
+ -I$(top_srcdir)/lib \
+ -DSHARE_DIR=\"$(pkgdatadir)\" \
+ $(AM_CPPFLAGS)
+
+libephywidgets_la_CFLAGS = \
+ $(ZOOM_CONTROL_CFLAGS) \
+ $(AM_CFLAGS)
+
+libephywidgets_la_LIBADD = \
+ libephymisc.la
+
+NOINST_H_FILES = \
+ ephy-zoom.h
+
+libephymisc_la_SOURCES = \
+ ephy-zoom.c \
+ $(NOINST_H_FILES)
+
+libephymisc_la_CPPFLAGS = \
+ -I$(top_builddir)/lib \
+ -DSHARE_DIR=\"$(pkgdatadir)\" \
+ $(AM_CPPFLAGS)
+
+libephymisc_la_CFLAGS = \
+ $(ZOOM_CONTROL_CFLAGS) \
+ $(AM_CFLAGS) \ No newline at end of file