Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/zoom-control/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/zoom-control/Makefile.am')
-rw-r--r--cut-n-paste/zoom-control/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/cut-n-paste/zoom-control/Makefile.am b/cut-n-paste/zoom-control/Makefile.am
index fa8ec2c..ec8737f 100644
--- a/cut-n-paste/zoom-control/Makefile.am
+++ b/cut-n-paste/zoom-control/Makefile.am
@@ -14,9 +14,12 @@ libephywidgets_la_CPPFLAGS = \
libephywidgets_la_CFLAGS = \
$(ZOOM_CONTROL_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
$(AM_CFLAGS)
libephywidgets_la_LIBADD = \
+ $(ZOOM_CONTROL_LIBS)
libephymisc.la
NOINST_H_FILES = \
@@ -33,4 +36,4 @@ libephymisc_la_CPPFLAGS = \
libephymisc_la_CFLAGS = \
$(ZOOM_CONTROL_CFLAGS) \
- $(AM_CFLAGS) \ No newline at end of file
+ $(AM_CFLAGS)