Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index f1ca4b9..66f9bb2 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,3 +1,5 @@
+@INTLTOOL_DESKTOP_RULE@
+
NULL =
uidir = $(pkgdatadir)
@@ -15,6 +17,12 @@ stock_DATA = \
ev-stock-zoom-fit-width.png \
$(NULL)
+DESKTOP_IN_FILES= evince.desktop.in
+DESKTOP_FILES= $(DESKTOP_IN_FILES:.desktop.in=.desktop)
+
+desktopdir = $(datadir)/applications
+desktop_DATA = $(DESKTOP_FILES)
+
EXTRA_DIST = \
$(stock_DATA) \
$(glade_DATA) \