Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/djvu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'djvu/Makefile.am')
-rw-r--r--djvu/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/djvu/Makefile.am b/djvu/Makefile.am
new file mode 100644
index 0000000..29aa06b
--- /dev/null
+++ b/djvu/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/backend \
+ -I$(top_srcdir)/lib \
+ -DGNOMEICONDIR=\""${prefix}/${DATADIRNAME}/pixmaps"\" \
+ $(PS_CFLAGS)
+
+noinst_LTLIBRARIES = libgtkdjvu.la
+
+libgtkdjvu_la_SOURCES = \
+ djvu-document.c \
+ djvu-document.h