Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/dvi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dvi/Makefile.am')
-rw-r--r--dvi/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/dvi/Makefile.am b/dvi/Makefile.am
new file mode 100644
index 0000000..7694744
--- /dev/null
+++ b/dvi/Makefile.am
@@ -0,0 +1,27 @@
+SUBDIRS = dvilib
+
+INCLUDES = \
+ -Idvilib \
+ $(DVI_CFLAGS) \
+ -I$(top_srcdir)
+
+bin_PROGRAMS=dviviewer
+
+dviviewer_SOURCES = \
+ main.cc \
+ \
+ painter.hh \
+ painter.cc \
+ \
+ font.hh \
+ font.cc \
+ \
+ view.hh \
+ view.cc \
+ \
+ model.hh \
+ model.cc
+
+dviviewer_LDADD = \
+ $(top_builddir)/dvi/dvilib/libdvilib.a \
+ $(GTK_LIBS)