Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/dvi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dvi/Makefile.am')
-rw-r--r--dvi/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/dvi/Makefile.am b/dvi/Makefile.am
index 7694744..5468296 100644
--- a/dvi/Makefile.am
+++ b/dvi/Makefile.am
@@ -1,7 +1,7 @@
SUBDIRS = dvilib
INCLUDES = \
- -Idvilib \
+ -I$(srcdir)/dvilib \
$(DVI_CFLAGS) \
-I$(top_srcdir)
@@ -20,7 +20,9 @@ dviviewer_SOURCES = \
view.cc \
\
model.hh \
- model.cc
+ model.cc \
+ \
+ observer.hh
dviviewer_LDADD = \
$(top_builddir)/dvi/dvilib/libdvilib.a \