Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index adf16f1..f425bee 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -3,8 +3,9 @@ NULL=
INCLUDES= \
-DEVINCE_UIDIR=\"$(pkgdatadir)\" \
-DGNOMELOCALEDIR=\"$(datadir)/locale\" \
- $(SHELL_CFLAGS) \
- $(EVINCE_DISABLE_DEPRECATED) \
+ $(LIB_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
$(NULL)
noinst_LTLIBRARIES = libev.la
@@ -17,3 +18,5 @@ libev_la_SOURCES= \
ev-gui.c \
ev-gui.h \
$(NULL)
+
+libev_la_LIBADD = $(LIB_LIBS)