Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pdf/Makefile.am')
-rw-r--r--pdf/Makefile.am14
1 files changed, 3 insertions, 11 deletions
diff --git a/pdf/Makefile.am b/pdf/Makefile.am
index 4604706..dd7ccc7 100644
--- a/pdf/Makefile.am
+++ b/pdf/Makefile.am
@@ -1,24 +1,16 @@
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/backend \
- $(POPPLER_CFLAGS) \
+ $(POPPLER_GLIB_CFLAGS) \
$(GTK_CFLAGS) \
-DDATADIR=\""$(datadir)"\"
-noinst_PROGRAMS = test-gdk-output-dev
-
noinst_LTLIBRARIES = libpdfdocument.la
libpdfdocument_la_SOURCES = \
- GDKSplashOutputDev.cc \
- GDKSplashOutputDev.h \
- Thumb.cc \
- Thumb.h \
- pdf-document.cc \
- pdf-document.h
+ ev-poppler.cc \
+ ev-poppler.h
-test_gdk_output_dev_SOURCES = \
- test-gdk-output-dev.cc
test_gdk_output_dev_LDADD = \
libpdfdocument.la \