Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/splash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pdf/splash/Makefile.am')
-rw-r--r--pdf/splash/Makefile.am52
1 files changed, 52 insertions, 0 deletions
diff --git a/pdf/splash/Makefile.am b/pdf/splash/Makefile.am
new file mode 100644
index 0000000..b115112
--- /dev/null
+++ b/pdf/splash/Makefile.am
@@ -0,0 +1,52 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/goo \
+ -I$(top_srcdir)/fofi
+
+noinst_LIBRARIES = libsplash.a
+
+libsplash_a_SOURCES = \
+ Splash.cc \
+ Splash.h \
+ SplashBitmap.cc \
+ SplashBitmap.h \
+ SplashClip.cc \
+ SplashClip.h \
+ SplashErrorCodes.h \
+ SplashFTFont.cc \
+ SplashFTFont.h \
+ SplashFTFontEngine.cc \
+ SplashFTFontEngine.h \
+ SplashFTFontFile.cc \
+ SplashFTFontFile.h \
+ SplashFont.cc \
+ SplashFont.h \
+ SplashFontEngine.cc \
+ SplashFontEngine.h \
+ SplashFontFile.cc \
+ SplashFontFile.h \
+ SplashFontFileID.cc \
+ SplashFontFileID.h \
+ SplashGlyphBitmap.h \
+ SplashMath.h \
+ SplashPath.cc \
+ SplashPath.h \
+ SplashPattern.cc \
+ SplashPattern.h \
+ SplashScreen.cc \
+ SplashScreen.h \
+ SplashState.cc \
+ SplashState.h \
+ SplashT1Font.cc \
+ SplashT1Font.h \
+ SplashT1FontEngine.cc \
+ SplashT1FontEngine.h \
+ SplashT1FontFile.cc \
+ SplashT1FontFile.h \
+ SplashTypes.h \
+ SplashXPath.cc \
+ SplashXPath.h \
+ SplashXPathScanner.cc \
+ SplashXPathScanner.h
+
+EXTRA_DIST = vms_make.com