Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pixbuf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixbuf/Makefile.am')
-rw-r--r--pixbuf/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/pixbuf/Makefile.am b/pixbuf/Makefile.am
index 68d87dc..afa551b 100644
--- a/pixbuf/Makefile.am
+++ b/pixbuf/Makefile.am
@@ -1,11 +1,13 @@
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/backend \
- $(GTK_CFLAGS) \
+ $(PIXBUF_CFLAGS) \
-DDATADIR=\""$(datadir)"\"
noinst_LTLIBRARIES = libpixbufdocument.la
-libpixbufdocument_la_SOURCES = \
+libpixbufdocument_la_SOURCES = \
pixbuf-document.c \
pixbuf-document.h
+
+libpixbufdocument_la_LIBADD = $(PIXBUF_LIBS)