Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'properties/Makefile.am')
-rw-r--r--properties/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/properties/Makefile.am b/properties/Makefile.am
new file mode 100644
index 0000000..bac8f35
--- /dev/null
+++ b/properties/Makefile.am
@@ -0,0 +1,15 @@
+NULL=
+
+INCLUDES= \
+ -DDATADIR=\"$(pkgdatadir)\" \
+ -I$(top_srcdir)/backend \
+ $(SHELL_CFLAGS) \
+ $(EVINCE_DISABLE_DEPRECATED) \
+ $(NULL)
+
+noinst_LTLIBRARIES = libevproperties.la
+
+libevproperties_la_SOURCES= \
+ ev-properties-view.c \
+ ev-properties-view.h \
+ $(NULL)