Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'properties/Makefile.am')
-rw-r--r--properties/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/properties/Makefile.am b/properties/Makefile.am
index b5864b1..b0f39e1 100644
--- a/properties/Makefile.am
+++ b/properties/Makefile.am
@@ -6,7 +6,8 @@ INCLUDES= \
-I$(top_srcdir)/backend \
$(PROPERTIES_CFLAGS) \
$(NAUTILUS_CFLAGS) \
- $(EVINCE_DISABLE_DEPRECATED) \
+ $(DISABLE_DEPRECATED) \
+ $(WARN_CFLAGS) \
$(NULL)
noinst_LTLIBRARIES = libevproperties.la
@@ -16,6 +17,8 @@ libevproperties_la_SOURCES= \
ev-properties-view.h \
$(NULL)
+libevproperties_la_LIBADD = $(PROPERTIES_LIBS)
+
if HAVE_NAUTILUS
EVINCE_PROPERTIES_PAGE = libevince-properties-page.la
else