Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'properties/Makefile.am')
-rw-r--r--properties/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/properties/Makefile.am b/properties/Makefile.am
index 5f9b65d..b3c8560 100644
--- a/properties/Makefile.am
+++ b/properties/Makefile.am
@@ -27,7 +27,9 @@ libevince_properties_page_la_SOURCES = \
ev-properties-main.c
libevince_properties_page_la_LIBADD = \
- $(FRONTEND_LIBS) \
- $(NAUTILUS_LIBS) \
$(top_builddir)/lib/libev.la \
- libevproperties.la
+ libevproperties.la \
+ $(FRONTEND_LIBS) \
+ $(NAUTILUS_LIBS)
+
+libevince_properties_page_la_LDFLAGS = -module -avoid-version -no-undefined