Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 8ab40f9..f756f62 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -82,8 +82,10 @@ if ENABLE_DBUS
BUILT_SOURCES += ev-application-service.h
endif
-EXTRA_DIST = ev-marshal.list \
- ev-application-service.h
+EXTRA_DIST = ev-marshal.list \
+ ev-application-service.h \
+ ev-application-service.xml
+
ev-marshal.h: ev-marshal.list
glib-genmarshal --prefix=ev_marshal ev-marshal.list --header > ev-marshal.h