Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index f9ef2f4..498be8a 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -5,6 +5,7 @@ INCLUDES= \
-DGNOMEDATADIR=\"$(datadir)\" \
-I$(top_srcdir)/lib \
-I$(top_srcdir)/cut-n-paste/recent-files/ \
+ -I$(top_srcdir)/cut-n-paste/zoom-control/ \
-I$(top_srcdir)/backend \
-I$(top_srcdir)/pdf \
-I$(top_srcdir)/pixbuf \
@@ -80,11 +81,13 @@ evince_SOURCES= \
main.c \
$(NULL)
-evince_LDADD= \
- $(SHELL_LIBS) \
- $(top_builddir)/cut-n-paste/recent-files/librecent.la \
- $(top_builddir)/lib/libev.la \
- libevbackendfactory.la \
+evince_LDADD= \
+ $(SHELL_LIBS) \
+ $(top_builddir)/cut-n-paste/recent-files/librecent.la \
+ $(top_builddir)/cut-n-paste/zoom-control/libephymisc.la \
+ $(top_builddir)/cut-n-paste/zoom-control/libephywidgets.la \
+ $(top_builddir)/lib/libev.la \
+ libevbackendfactory.la \
$(NULL)
BUILT_SOURCES = ev-marshal.h ev-marshal.c