Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
new file mode 100644
index 0000000..571792c
--- /dev/null
+++ b/shell/Makefile.am
@@ -0,0 +1,24 @@
+NULL=
+
+INCLUDES= \
+ -DDATADIR=\"$(pkgdatadir)\" \
+ -I$(top_srcdir)/lib \
+ -DGNOMELOCALEDIR=\"$(datadir)/locale\" \
+ $(SHELL_CFLAGS) \
+ $(EVINCE_DISABLE_DEPRECATED) \
+ $(NULL)
+
+bin_PROGRAMS=evince
+
+evince_SOURCES= \
+ ev-application.c \
+ ev-application.h \
+ ev-window.c \
+ ev-window.h \
+ main.c \
+ $(NULL)
+
+evince_LDADD= \
+ $(SHELL_LIBS) \
+ $(top_builddir)/lib/libevprivate.a \
+ $(NULL)