Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index dffbb75..8ab40f9 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -93,9 +93,9 @@ ev-marshal.c: ev-marshal.list
glib-genmarshal --prefix=ev_marshal ev-marshal.list --body >> ev-marshal.c
if DBUS_TOOL_NO_PREFIX
-ev-application-service.h: ev-application-service.xml
+ev-application-service.h: $(srcdir)/ev-application-service.xml
dbus-binding-tool --mode=glib-server --output=ev-application-service.h $(srcdir)/ev-application-service.xml
else
-ev-application-service.h: ev-application-service.xml
+ev-application-service.h: $(srcdir)/ev-application-service.xml
dbus-binding-tool --prefix=ev_application --mode=glib-server --output=ev-application-service.h $(srcdir)/ev-application-service.xml
endif